Tværsum

Fra Geowiki
Version fra 3. apr 2007, 17:07 af Crumlin (Diskussion | bidrag) Crumlin (Diskussion | bidrag) (Tilføjet link til Forum hvorfra regnearksformlen er "stjålet")
Spring til navigation Spring til søgning

Tværsummen af et tal er summen af hvert enkelt ciffer i tallet. Den reducerede tværsum er en proces hvor man bliver ved med at beregne en ny tværsum af tværsummen indtil man er nede på ét ciffer.

Der findes en matematisk formel som man kan indtaste i et regneark. Hvis man indtaster det tal man vil have beregnet i celle A1 og følgende formel i celle A2, vil man få beregnet den reducerede tværsum:

       =HVIS(A1=0;0;1+REST(HVIS(A1>0;A1;-A1)-1;9))

eller hvis man bruger et regneark på engelsk:

       =IF(A1=0;0;1+MOD(IF(A1>0;A1;-A1)-1;9))

Se også